Fail to start TA3D after successfull installation

You have a problem with TA3D, it doesn't run or it crashes...
Vous avez un problème avec TA3D, il ne se lance pas ou plante...
Post Reply
Posts: 1
Joined: Wed Jul 06, 2011 2:00 pm

Fail to start TA3D after successfull installation

Post by Numb3r » Wed Jul 06, 2011 2:06 pm

Hey guys,

I just downloaded TA3D v 0.5.4 (windows installer). The installation worked fine, but when I tried to run it afterwards a window opened, stating "Resources files missing. TA3D needs *.hpi/ *ufo/ *.ccx files from TA's CDs or demo or stand-alone mod to run".
I really don't know how to proceed, the complete TA version has already been installed in advance... any help is greatly appreciated!



User avatar
Administrateur - Site Admin
Posts: 3281
Joined: Mon Oct 30, 2006 8:49 pm
Location: Toulouse, France

Re: Fail to start TA3D after successfull installation

Post by zuzuf » Thu Jul 07, 2011 4:42 pm


you must run the install.bat script in TA3D's install folder. It will as for OTA cds and get the files it needs.
NB: even though TA3D can run from OTA's install folder, it is not recommended that's the reason why there is a script to install the required files directly from the cds to TA3D's install folder.

You may find useful information on TA3D's wiki:
=>;-D Penguin Powered

Post Reply

Who is online

Users browsing this forum: No registered users and 5 guests