require libglew1.5 when installing with official repo

You have a problem with TA3D, it doesn't run or it crashes...
/
Vous avez un problème avec TA3D, il ne se lance pas ou plante...
Post Reply
User avatar
ymulleneers
Posts: 11
Joined: Sun Sep 21, 2008 8:34 pm
Location: Liege Belgium

require libglew1.5 when installing with official repo

Post by ymulleneers » Sun Aug 03, 2014 11:28 pm

Hello,

I have a Linux mint 17 Qiana and added the lines

Code: Select all

#TA3D in /etc/apt/sources.list
deb ftp://downloads.ta3d.org/binaries/linux/apt/ stable main
deb ftp://downloads.ta3d.org/binaries/linux/apt/ testing main
Then I tried

Code: Select all

# sudo apt-get update && sudo apt-get install ta3d
And I recieved an error

Code: Select all

ta3d : Dépend: libglew1.5 mais il n'est pas installable
Indeed, this package is not included in my new version of Mint, but 1.10 is (seems that this version is no longer included in Ubuntu too) :

Code: Select all

$ apt-cache search libglew
libglew-dbg - Extension OpenGL Wrangler (symboles de débogage)
libglew-dev - Extension OpenGL Wrangler - environnement de développement

libglew1.10 - Extension OpenGL Wrangler - environnement d'exécution

libglewmx-dbg - Extension OpenGL Wrangler MX (symboles de débogage)
libglewmx-dev - Extension OpenGL Wrangler MX - environnement de développement
libglewmx1.10 - Extension OpenGL Wrangler (contextes multiples de rendu)
glew-utils - OpenGL Extension Wrangler - utilities
My question is
EITHER
1/ Does compilation allow to use version 1.10 instead of version 1.5?
OR (worse)
2/ Is it possible to include previous version libglew1.5 in my new version of Mint?
Ubuntu 8.04

apadgett879
Posts: 24
Joined: Wed Feb 15, 2017 1:44 am

Re: require libglew1.5 when installing with official repo

Post by apadgett879 » Fri Mar 24, 2017 12:36 am

Good news, it no longer does!!!!

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest